Obserwujący/Obserwuję - błąd po wejściu na zakładkę Pluginy

Błąd   Założony przez  TSUNAMI.

Adres forum:
GameSkill.pl


Wersja silnika:
Najnowsza


Opis problemu:
Wrzuciłem plugin i gdy wchodzę na zakładkę "Pluginy" wyskakuje biała strona z takim błędem:

Cytat:Fatal error: Cannot redeclare buddy_list() (previously declared in /inc/plugins/addtemplatefunction.php:402) in /inc/plugins/ffplugin.php on line 488
Plugin pobierałem stąd: https://github.com/EvolSoft/Followers-Fo...n-for-MyBB podobno jest dostosowany pod MyBB 1.8 i php 7.3.5

addtemplatefunction: 
  addtemplatefunction.php (Rozmiar: 13,93 KB / Pobrań: 1)
Dzieje się tak ponieważ funkcja buddy_list została już zadeklarowała w pliku addtemplatefunction.php. Zmień nazwę funkcji buddy_list na np. ff_buddy_list w pliku ffplugin.php. Pamiętaj aby zmienić ja we wszystkich wystąpieniach w tym pliku.



Użytkownicy przeglądający ten wątek:

1 gości