Niepoprawnie wyświetlające się subfora

Założony przez  Rusko.

Adres forum:
webserv

Wersja silnika:
najnowsza

Opis problemu:
Problem ukazany na zdjeciu: https://scr.hu/ZBBJnJg
Jak go rozwiązać?
Najprawdopodobniej trzeba zmienić wartość colspan nagłówka tabeli w jednym z szablonów, ale podaj adres forum, bo bez zajrzenia w kod to ciężko stwierdzić czy to dokładnie to. Dodatkowo pokaż szablony forumdisplay_subforums oraz forumbit_depth2_forum
(12.01.2019, 10:40)ThreeG napisał(a): Najprawdopodobniej trzeba zmienić wartość colspan nagłówka tabeli w jednym z szablonów, ale podaj adres forum, bo bez zajrzenia w kod to ciężko stwierdzić czy to dokładnie to. Dodatkowo pokaż szablony forumdisplay_subforums oraz forumbit_depth2_forum

login: test
haslo: 123456789
adres- fs-forum.pl



forumbit_depth2_forum

<td class="{$bgcolor}" align="center" valign="middle" width="1"><div class="forum_status forum_{$lightbulb['folder']} ajax_mark_read" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}"><i class="fa fa-comment"></i></div></td>
<td class="{$bgcolor}" valign="middle">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">
<span class="lighttext">{$lang->forumbit_threads}:</span> {$threads}{$unapproved['unapproved_threads']} &nbsp; &nbsp; <span class="lighttext">{$lang->forumbit_posts}:</span> {$posts}{$unapproved['unapproved_posts']}
<br />
 
{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="middle" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>


forumdisplay_subforums


<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder">
<tr>
<td class="thead" colspan="5" align="center"><strong>{$lang->sub_forums_in}</strong></td>
</tr>
<tr>
<td class="tcat" width="2%">&nbsp;</td>
<td class="tcat" width="59%"><span class="smalltext"><strong>{$lang->forumbit_forum}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_threads}</strong></span></td>
<td class="tcat" width="7%" align="center" style="white-space: nowrap"><span class="smalltext"><strong>{$lang->forumbit_posts}</strong></span></td>
<td class="tcat" width="15%" align="center"><span class="smalltext"><strong>{$lang->forumbit_lastpost}</strong></span></td>
</tr>
{$forums}
</table>
<br />
Otwórz jeszcze forum bo dla użytkownika wciąż jest zamknięte ;)
Usuń cały drugi tag tr z forumdisplay_subforums, tylko nie usuń nic więcej. Patrząc na SS autor stylu zapomniał go usunąć lub dostosować. Jeśli chcesz mozesz to zrobić samemu. Musisz się wzorować na forumbit_depth1_cat. Forum jest obecnie zamknięte, więc my nie mamy wglądu do niego.
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.

Sprzedam Styl (RWD): https://webboard.pl/thread-74571.html
Już można przeglądać forum logując się na konto, które podałem.



Użytkownicy przeglądający ten wątek:

1 gości