zepsułem stronę

Założony przez Black Death.

Adres forum:
crytic.pl

Wersja silnika:

Wersja MyBB

1.8.19



Opis problemu:
witam otóz próbowałem zainstalować sourcebansa wyrzuciłem wszystkie pliki z niego i mam to przy wchodzeniu na strone..... /crytic/index.php was not found on this server.

@edit zrobiłem weryfikacje plików i mam to
uploads/avatars/index.html
Usunięty
uploads/index.html
Usunięty
index.php
Usunięty
Nie masz plików które są potrzebne do działania forum takich jak: index.html i index.php :) Najprawdopodobniej po wgraniu sourcebansa usunięte zostały ;)
własnie wiem, ze to potrzebne ale wrzuciłem pliki z sourcebansa i nie mogłem zainstalowac i wszystkie pliki sourcebansa wyrzucilem i chyba mi razem z tymi kliknelo :/ albo sourcebans je podmienil bo tez ma?
błagam help xDDDDDDDDDDD
Ściągnij paczkę mybb i podmień istniejące pliki. Z folderu install usuń plik lock i przejdź do https://crytic.pl/install/ i postępuj tak, jakbyś aktualizował forum do nowszej wersji.
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
a gdzie znajdę plik lock? pierwszy raz takie coś robie :/ kolega instalował mi mybb ogólnie.
Zobacz na ten poradnik od punktu 4. Kopii zapasowych nie musisz robić, bo w zasadzie nie ma po co robić kopii zepsutego (forum chyba, że jesteś w stanie zepsuć go jeszcze bardziej :)).
https://webboard.pl/thread-59157.html#4
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
a to nie wiem haha xD nie no ja chcę to naprawić wszystko bo niechcący zepsułem i pokazywało, że plików index nie ma... nic nie strace z forum?
@myCreedo ale po co przeprowadzać aktualizację? Wystarczy wrzucić wszystkie pliki z nowej paczki mybb i zaznaczyć nadpisywanie przy uploadzie.
@Matslom mówisz będzie lepiej?
Jeżeli niczego nie usuniesz (mam na myśli avatary lub załączniki), nie edytowałeś plików mybb (czyli nie wprowadzałeś własnych modyfikacji), a baza nie została zmodyfikowana przez SB, to raczej niczego nie stracisz. Większość danych siedzi w bazie, a nie w plikach, więc nie musisz obawiać się, że znikną Ci posty, wątki, czy userzy ;)

@Matslom jeśli odpalił instalację SB na tej samej bazie co mybb, a przy instalacji mybb usunął prefixy tabel (nie wszyscy wiedzą po co one są :P), to mogło mu tam nieźle namieszać. Poza tym po podmianie plików będzie raczej widać, czy to wystarczy, czy nie ;)
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
@myCreedo powiem tylko tak, że zacząłem instalacje SB ale nie zrobiłem bo mysql nie wpisałem bazy i hmmm URL sourcebansa i awatary w sensie z resztą zobaczę potem napiszę czy działa ;) bo przesyłam już

wrzuciłem wszystko i mam to:
MyBB has experienced an internal error and cannot continue.

Error Type:
MyBB Error (43)
Error Message:
The install directory (install/) still exists on your server and is not locked. To access MyBB please either remove this directory or create an empty file in it called 'lock'.
Usunąłeś plik lock zanim podmieniłeś pliki. Utwórz go z powrotem (pusty, bez rozszerzenia) i sprawdź, czy forum działa Ci prawidłowo.
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
plik lock txt? czy jaki? cfg lub cos? i w pliku install nie bylo nic takiego jak lock :/
tylko to: https://i.imgur.com/Jf5uaB2.png
(04.01.2019, 21:14)myCreedo napisał(a): (pusty, bez rozszerzenia)
Bez żadnego rozszerzenia – nie lock.txt czy coś podobnego, tylko po prostu lock. W paczce mybb go nie znajdziesz, bo jest on tworzony automatycznie po instalacji forum.
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
jak mam zrobic bez rozszerzenia hah nie bardzo rozumiem :/

Dobra zrobiłem jestem głupi bo automatycznie mi robilo .txt usunalem i mam działa dziekuje <3


@EDIT natomiast teraz inny problem mam xD mogę napisać w tym samym wątku? bo się zepsuło dodawanie awatarów...

teraz mam ten głupi błąd z tymi awatarami xD co ja odwalam....

Popraw następujące błędy:

Plik nie został załadowany. Wybierz prawidłowy plik i spróbuj ponownie.



Użytkownicy przeglądający ten wątek:

1 gości