problem dodania nowego konta użytkownika jak i rejestracji

Założony przez  DJRadziu458.

Witam,mam duży problem z rejestracją jak i dodaniem konta użytkownika z acp zakładam że tak się stało po update z 1.9.24 na 1.9.30
nie pokazuje błędu sql to ciężko zdiagnozować w logach nginx też nic poniżej daje screen może ktoś z was miał coś takiego.
połączenie z mysql dobre jest bo wyświetla tematy i logować się da
zasoby bez problemu uciągają 
Z góry dziękuje za wszystkie sugestie ;) 

[Obrazek: EVSEBOT.png]
Używasz jakiejś wtyczki, która zmienia sposób logowania/rejestracji (np. za pomocą serwisów zewnętrznych jak Google, Facebook, Steam itd.)?

Błąd może powodować nawet plugin, który nie jest związany bezpośrednio z systemem rejestracji, dlatego można by spróbować wyłączyć je wszystkie i sprawdzić, czy błąd nadal występuje. Jeśli nie, to włączaj po kolei i sprawdzaj kiedy przestanie działać. To pozwoli mniej więcej zlokalizować problem i zmniejszy ilość kodu do debugowania
„Lecz biorę całą odpowiedzialność na siebie. Być może się pomyliłem. Ale przecież mylić się jest rzeczą ludzką.”
Metoda prób i błędów - wyłączasz pluginy po kolei i sprawdzasz czy błąd nadal występuje.

Po dobrze wykonanej aktualizacji to niemożliwe, u mnie wszystko działa, możliwe, że te pluginy nieznanego pochodzenia, które posiadasz zapewne mogą powodować takie komplikacje lub coś jest przekombinowane.

Możesz także naprawić i zoptymalizować tabele po całym zabiegu w PhpMyAdmin.
MojeSłowo - Twoje słowo w internecie, dołącz do dyskusji ;)



Użytkownicy przeglądający ten wątek:

1 gości