Problem z forum

Założony przez  Szymek16.

Witajcie.
Otóz mam problem z forum przeniosłem domene z proserwera (xaa) na pl i jest taki problem że wszystko działa ale zalogować się nie mogę w czym może leżeć problem?
(20.08.2021, 20:30)Szymek16 napisał(a): Witajcie.
Otóz mam problem z forum przeniosłem domene z proserwera (xaa) na pl i jest taki problem że wszystko działa ale zalogować się nie mogę w czym może leżeć problem?
Link do forum by sie przydal, testowe konto również.. Ale no cóż z kuli bedziemy wróżyć... Zgaduje ze przy logowaniu masz ,,Niepoprawny kod autoryzacji".
Jeżeli bedzie inny problem niż ten co napisałem to napisz, a najlepiej podaj forum + konto testowe aby zweryfikować co stoi na przeszkodzie zalogowania sie  ;)
A więc:
ACP Style i szablony Szablony Nazwa stylu Templates Informacja o błędzie - Szablony error_nopermission
Znajdz:

<input type="hidden" name="url" value="{$redirect_url}" />

Wstaw Poniżej:

<input name="my_post_key" type="hidden" value="{$mybb->post_code}" />

ACP Style i szablony Szablony Nazwa stylu Templates Nagłówek - Szablony header_welcomeblock_guest.
Znajdź:

<input name="quick_login" type="hidden" value="1" />

Wstaw poniżej:

<input name="my_post_key" type="hidden" value="{$mybb->post_code}" /> 

ACP Style i szablony Szablony Nazwa stylu Templates Podgląd profilu - Szablony member_login.
Znajdź:

<input type="hidden" name="url" value="{$redirect_url}" /> 

Wstaw poniżej:

<input name="my_post_key" type="hidden" value="{$mybb->post_code}" />

ACP Style i szablony Szablony Nazwa stylu Templates Portal - Szablony portal_welcome_guesttext.
Znajdź:

<form method="post" action="{$mybb->settings['bburl']}/member.php"><input type="hidden" name="action" value="do_login" /><input type="hidden" name="url" value="{$portal_url}" />

Wstaw poniżej:

<input name="my_post_key" type="hidden" value="{$mybb->post_code}" /> 



Użytkownicy przeglądający ten wątek:

2 gości