Error 403 przy próbie włączenia /install/upgrade.php [aktualizacja 1.8.6 do 1.8.27]

Błąd   Założony przez  Oliver Brown.

Adres forum:
aleatha.tysian.pl


Wersja silnika:
1.8.6


Opis problemu:
Cześć.

Przy próbie aktualizacji silnika do wersji 1.8.27 (tj. po wejściu w /install/upgrade.php) wyskakuje błąd:

403
Forbidden
Access to this resource on the server is denied!

 Atrybuty upgrade.php mam na 777.
W .htaccess mam:

<IfModule mod_security.c>
# Turn off mod_security filtering.
SecFilterEngine Off

# The below probably isn't needed, but better safe than sorry.
SecFilterScanPOST Off
</IfModule>

wyłączyłem też na serwerze mod_security dla tej strony. Nie pomogło.
Co ciekawe, na backupie (1.8.6), jeżeli włączę /install/upgrade.php, normalnie włącza mi  się panel upgrade.
Dzięki za pomoc!
Robiłem dzisiaj aktualizację na kilku forach i wszystko przebiegło bez problemów. 403 to błąd oznaczający brak uprawnień. Nie jest on związany z silnikiem, może w folderze /install/ masz plik "lock' który należy usunąć. Usuń całkowicie plik htaccess, i sprawdź.
Oficjalny profil serwisu Pecetowicz na Webboard.

Potrzebujesz skonwertować skrypt? Chcesz dokonać migracji z phpBB lub IPS do MyBB albo na odwrót? Napisz do nas.



Użytkownicy przeglądający ten wątek:

1 gości