Błąd przy instalacji myBB

Błąd   Założony przez  geeseene.

Adres forum:
https://skootiny.club/


Wersja silnika:
1.8.24


Opis problemu:
Heja, instalowałem właśnie na nowo myBB i wywala mi taki błąd. Wie ktoś jak to naprawić?
   

Wątek można zamknąć.
Dzieje się tak tylko na wersji PHP 8.0
MyBB nie zostało jeszcze w 100% dostosowane pod wersję PHP 8.0. Zobacz: https://github.com/mybb/mybb/issues/4138

Zalecana wersja to PHP 7.4.
Oficjalny profil serwisu Pecetowicz na Webboard.

Potrzebujesz skonwertować skrypt? Chcesz dokonać migracji z phpBB lub IPS do MyBB albo na odwrót? Napisz do nas.



Użytkownicy przeglądający ten wątek:

1 gości