Problem z merge

Merge System  Założony przez  bazyliano.

Cześć, chciałem sobie przenieść użytkowników z forum na silniku IPS 4 na MyBB. Problem polega na tym:
   
Dane są na 100% dobre. Robiłem nową baze i nowego użytkownika i dalej to samo, więc nie wiem o co chodzi.
Strona jest postawiona na proserwer.pl
Migracja z proserwer na proserwer
Bardzo bym prosił o pomoc, poszperałem trochę, ale nic nie udało mi się znaleźć :/
Ale proserwer -> proserwer i to samo IP i ten sam pakiet?
Jeżeli nie musisz podać w hoście IP numeryczne.
Ewentualnie w bazie dla użytkownika przypisać hostname na localhost lub %(dowolny host)
(24.05.2019, 12:55)Patryk Stefański napisał(a): Ale proserwer -> proserwer i to samo IP i ten sam pakiet?
Jeżeli nie musisz podać w hoście IP numeryczne.
Ewentualnie w bazie dla użytkownika przypisać hostname na localhost lub %(dowolny host)
Powiesz mi gdzie znajdę to IP numeryczne? jestem nieco zieloniejszy w tych sprawach
edit: dobrze, znalazłem to IP, lecz dalej jest to samo :/
Jest kilka sposobów. Najprostszy -> Wejdź w cmd(windows) i wpisz ping "twojadomena.pl" bez "". Jeżeli używasz cloudflare czy coś podobnego to na bank musisz mieć podane w panelu admina na proserwer no bo jakoś musisz się łączyć z ftp
(24.05.2019, 13:02)Patryk Stefański napisał(a): Jest kilka sposobów. Najprostszy -> Wejdź w cmd(windows) i wpisz ping "twojadomena.pl" bez "". Jeżeli używasz cloudflare czy coś podobnego to na bank musisz mieć podane w panelu admina na proserwer no bo jakoś musisz się łączyć z ftp
tak, edytowałem już post wyżej, faktycznie ip z cmd sie zgadza z tym co na proserwer, lecz dalej jest to samo, a dane do mysql są na pewno dobre, mowa o nazwie, userze i haśle
Proserwer z tego co pamietam wymaga podania localhost jako adresu do bazy danych.
Na pewno podajesz poprawne dane do bazy danych? Nie kopiujesz przypadkiem jakiegos extra znaku, np. spacji? Uzytkownik ma nadane permisje?

Wez z neta obojetnie jaki skrypt na laczenie z baza danych (kwestia samego polaczenia), podaj dane i sprawdz czy pozwoli ci sie polaczyc.
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.

Sprzedam Styl (RWD): https://webboard.pl/thread-74571.html
(24.05.2019, 13:58)Divir napisał(a): Proserwer z tego co pamietam wymaga podania localhost jako adresu do bazy danych.
Na pewno podajesz poprawne dane do bazy danych? Nie kopiujesz przypadkiem jakiegos extra znaku, np. spacji? Uzytkownik ma nadane permisje?

Wez z neta obojetnie jaki skrypt na laczenie z baza danych (kwestia samego polaczenia), podaj dane i sprawdz czy pozwoli ci sie polaczyc.
dane są na pewno dobre, kopiowałem, przepisywałem i nic. permisje też sprawdzałem
Spróbowałem się połączyć przez to https://www.rainbowspuppiessunshine.com/.../index.php i wyskakuje takie coś Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
(24.05.2019, 14:04)bazyliano napisał(a):
(24.05.2019, 13:58)Divir napisał(a): Proserwer z tego co pamietam wymaga podania localhost jako adresu do bazy danych.
Na pewno podajesz poprawne dane do bazy danych? Nie kopiujesz przypadkiem jakiegos extra znaku, np. spacji? Uzytkownik ma nadane permisje?

Wez z neta obojetnie jaki skrypt na laczenie z baza danych (kwestia samego polaczenia), podaj dane i sprawdz czy pozwoli ci sie polaczyc.
dane są na pewno dobre, kopiowałem, przepisywałem i nic. permisje też sprawdzałem
Spróbowałem się połączyć przez to https://www.rainbowspuppiessunshine.com/.../index.php i wyskakuje takie coś Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
Pewnie blokują połączenia z zewnątrz, dlatego coś takiego nie zadziała.
Miałem na myśli, abyś użył czegoś takiego: https://gist.github.com/chales/11359952 na twoim proserwerze.

Swoją drogą warto wyjaśnić - obydwa fora znajdują się na tym samym serwerze? Jak nie to zapewne to jest przyczyną błędu. Wtedy localhost odpowiada za inny serwer.
Kodowanie, edycja i tworzenie styli, for, stron, poszczególnych elementów - polecane szczególnie dla osób, które nie potrafią sobie poradzić z problemami.

Sprzedam Styl (RWD): https://webboard.pl/thread-74571.html
(24.05.2019, 16:54)Divir napisał(a):
(24.05.2019, 14:04)bazyliano napisał(a):
(24.05.2019, 13:58)Divir napisał(a): Proserwer z tego co pamietam wymaga podania localhost jako adresu do bazy danych.
Na pewno podajesz poprawne dane do bazy danych? Nie kopiujesz przypadkiem jakiegos extra znaku, np. spacji? Uzytkownik ma nadane permisje?

Wez z neta obojetnie jaki skrypt na laczenie z baza danych (kwestia samego polaczenia), podaj dane i sprawdz czy pozwoli ci sie polaczyc.
dane są na pewno dobre, kopiowałem, przepisywałem i nic. permisje też sprawdzałem
Spróbowałem się połączyć przez to https://www.rainbowspuppiessunshine.com/.../index.php i wyskakuje takie coś Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
Pewnie blokują połączenia z zewnątrz, dlatego coś takiego nie zadziała.
Miałem na myśli, abyś użył czegoś takiego: https://gist.github.com/chales/11359952 na twoim proserwerze.

Swoją drogą warto wyjaśnić - obydwa fora znajdują się na tym samym serwerze? Jak nie to zapewne to jest przyczyną błędu. Wtedy localhost odpowiada za inny serwer.
dobra, zrobiłem tym skryptem i uznaję, że mnie połączyło, bo gdy wpisuje inne hasło to wywala error     
Tak, oba fora są na proserwer.
Dobra! Poszło, ale teraz kolejna przeszkoda...
   
to nie pomaga: https://webboard.pl/thread-23804.html
rozwiazane



Użytkownicy przeglądający ten wątek:

1 gości