błąd z instalowaniem

Błąd   Założony przez Black Death.

Adres forum:

http://crytic.pl/crytic/


Wersja silnika:
Wersja MyBB
1.8.19



Opis problemu:
Mam taki problem iż gdy wchodzę w pluginy wyskakuje mi to:
Warning [2] require_once(/var/www/html/crytic/inc/plugins/profilevisits.php): failed to open stream: Permission denied - Line: 518 - File: admin/modules/config/plugins.php PHP 7.2.12-1+0~20181112102353.11+jessie~1.gbp55f215 (Linux)

/admin/modules/config/plugins.php
518
errorHandler->error
/admin/modules/config/plugins.php
518
require_once
/admin/index.php
821
require


i znika to gdy usune plugin z inc/plugins. Proszę o pomoc
Zmień wersję PHP na 7.1
Spoczko zobazce jak gościu będzie bo on tym się zajmuję krótko mówiąc pomaga mi :P więc jak zrobi dam znać czy działa czy nie i będzie do zamknięcia
7.2.12-1+0~20181112102353.11+jessie~1.gbp55f215
to jest 7.2 wersja ? czy 7.1 bo już mnie w błąd ten internet wprowadza
To jest wersja 7.2 jak sam początek wskazuje.
jeny xD no to ide pytać



Użytkownicy przeglądający ten wątek:

1 gości