Błędy w tłumaczeniu My Advertisements

Założony przez  Axwell.

ACP -> Konfiguracja.
[Obrazek: lItNU8o.png]
Drobna literówka, chociaż zamieniłbym Moje ogłoszenia albo na Moje reklamy, albo przywróciłbym oryginalną nazwę pluginu.



ACP -> Konfiguracja -> Moje ogłoszenia.
[Obrazek: xnss2bg.png]
Ustaw na Tak, jeśli [...].

[Obrazek: txx1q2q.png]
Poprawiłbym delikatnie opis na coś w tym stylu:
Ile dni przed wygaśnięciem reklamy, czy system powinien wysyłać powiadomienia e-mail? Ustaw na 0, aby wyłącz globalnie funkcję powiadomień e-mail.

[Obrazek: X0rLPJh.png]
Identyfikator użytkownika użytkownika, który otrzymuje prywatne wiadomości.



ACP -> Narzędzia i konserwacja -> Moje ogłoszenia.
[Obrazek: rgZHgj1.png]
Ujednoliciłbym tutaj formy, tzn. Strefy - Dodaj - Edytuj - Kasuj - Reklamy - Wygasłe reklamy.

Tak samo tutaj.
[Obrazek: 8u9UZJ5.png]
Edytuj - Usuń - Pokaż kod.



ACP -> Narzędzia i konserwacja -> Moje ogłoszenia -> Dodaj.
Coś ewidentnie jest spaprane w kodzie, bo zamiast czegoś takiego:
[Obrazek: NWOHSn6.png]

Używając polskiego tłumaczenia zastajemy taki widok:
[Obrazek: xEQVlSo.png]



ACP -> Narzędzia i konserwacja -> Moje ogłoszenia -> Reklamy -> Dodaj.
(Te same błędy są też w Edytować).
[Obrazek: 8v5kayD.png]

[Obrazek: tY3WSSa.png]
SUstaw na Tak, jeśli reklama jest wyłączona, w przeciwnym razie ustaw na Nie.
@Axwell dzięki za zgłoszenie. Te tłumaczenie nie zostało zrobione przez Nas (ekipę MyBB) stąd pewnie tyle błędów. Postaram się to poprawić w wolnym czasie, jednak najpierw priorytety - 1.8.16 ;)
Prośby na PW dotyczące wsparcia z problemami będą ignorowane. Pomoc poza forum - odpłatna.
Jeżeli ktoś by koniecznie potrzebował działającego tłumaczenia do tego pluginu, to w załączniku dołączone jest moje (działające) tłumaczenie.
Wymagane są pliki z oryginalnej angielskiej paczki.


Załączone pliki
  My Advertisements 2.3.1 PL.zip (Rozmiar: 28,24 KB / Pobrań: 181)
Wykonuje My Advertisements, Reklamy, Dodaj i tu nie ma „Reklama Podaj kod reklamy.” A powinno być pole aby wpisywać np. kod. 

   


Problem jest taki że jak na zewnętrzny hostingu to nie ma tej rubryki „Reklama Podaj kod reklamy” a jak na  xampp to samo forum to jest ta rubryka.  

Gdzie trzeba to zgłosić jak by co aby chodziło ?
Ok. rozwiązałem już.



Użytkownicy przeglądający ten wątek:

1 gości